よくあるご質問 (FAQ No.102394)

質問

Mac OS X Snow Leopard対応ユーティリティについて

回答
  •  
  •  

「Mac OS X 10.6用以外のユーティリティがインストールされている場合は、アンインストールを実施してから、本ユーティリティをインストールしてください。」

■アンインストール方法

1. Finder画面を表示します。

2.EMOBILE D21LC ユーティリティを削除します。
   /Macintosh HD/アプリケーションフォルダ内のEMOBILE D21LC ユーティリティのファイルをゴミ箱にドラッグ&ドロップします。


3.ドライバを削除します。
   /Macintosh HD/システム/ライブラリ/Extensionフォルダ内の 「LJAUSBModemData21.kext」、「LJAUSBModemCDC21.kext」、「LJAMassStrorageDriver21.kext」の3つのファイルをゴミ箱にドラッグします。


4.Modem Scriptsを削除します。
   /Macintosh HD/ライブラリ/Modem Scriptsフォルダ内の「LJA USB MODEM」ファイルをゴミ箱にドラッグします。


5.上記のとおりに、EMOBILE D21LC ユーティリティ、ドライバとスクリプトを削除した後、パソコンを再起動してください。

※「Macintosh HD」はお使いになっているハードディスクの名称です。お客さまによって、表示される名称は異なります。


■Mac OS X Snow Leopard対応ユーティリティインストール方法
1. http://emobile.jp/topics/info20091126_01.htmlより該当のユーティリティをダウンロードしてください。
 ダウンロードが開始されると下の画面が表示されます。



2.ダウンロードが完了すると下の画面が表示されます。
 [D21LC_utility_mac10_6_V1_00.app]をダブルクリックします。



3.確認画面が表示されますので[開く]ボタンをクリックします。


4.インストーラが起動します。
 その後手順に関しましては、ユーティリティインストール方法(MACの場合)の手順4以降をご参照ください。

お客さまの質問・問題は解決しましたか

このQ&Aのカテゴリー

キーワード・文章で探す